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Quickbooks for Mac Conversion Instructions 
 
Web Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file choose the Help menu and 
use the Search bar available at the top. Search for Back Up and follow the instructions on 
screen.  The first time you do a backup, QuickBooks will guide you through setting backup 
preferences. 

2. Download the latest QuickBooks Update. For instructions to download an update choose Help 
menu and use the Search bar available at the top. Search for Update QuickBooks, select 
Check for QuickBooks Updates and follow the instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

3. Log in to https://www.palmettocitizens.org/ and download your QuickBooks Web Connect File.  

4. Click File > Import > From Web Connect. 

5. Link your bank account with the existing QuickBooks account and click Continue. 

6. Repeat steps for each account. 

Task 3: Match Downloaded Transactions 

If new transactions were received from your connection, accept all new transactions into the 
appropriate registers. 
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If you need assistance matching transactions, choose the Help menu and use the Search bar 
available at the top. Search for Updating Your Register, select the article with that name and 
follow the instructions.   

NOTE:  All transactions must be matched or added to the register prior disconnecting your 
accounts. 

Task 4: Disconnect Accounts at Palmetto Citizens FCU on or after 5/14/2019 

7. Choose Lists menu > Chart of Accounts. 

8. Select the account you want to deactivate. 

9. Choose Edit menu > Edit Account. 

10. In the Edit Account window, click the Online Settings button. 

11. In the Online Account Information window, choose Not Enabled from the Download 
Transaction list and click Save. 

12. Click OK for any dialog boxes that may appear with the deactivation. 

13. Repeat steps for each account to be disconnected. 

Task 5: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

14. Log in to https://www.palmettocitizens.org/ and download your QuickBooks Web Connect File.  

NOTE:  Take note of the date you last had a successful connection. If you have overlapping 
dates in the web-connect process, you may end up with duplicate transactions. 

15. Click File > Import > From Web Connect. 

16. If prompted for connectivity type, select Web Connect. 

17. The Account Association window displays during setup. For each account you wish to 
download into QuickBooks, click Select an Account to choose the appropriate existing 
account register. 

IMPORTANT:  Do NOT select “New” under the action column. 

18. Click Continue. 

19. Click OK to any informational prompts. 

20. Add or match all downloaded transactions in the Downloaded Transactions window. 

21. Repeat steps for each account to be reconnected. 
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Quickbooks for Windows Conversion Instructions 
 
Web Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file, choose Help menu > 
QuickBooks Help. Search for Back Up and follow the instructions. 

2. Download the latest QuickBooks Update. For instructions to download an update, choose Help 
menu > QuickBooks Help. Search for Update QuickBooks, then select Update 
QuickBooks and follow the instructions. 

NOTE:  If multiple computers do not use the same QuickBooks data file, skip step 3. 
QuickBooks activities such as Online Banking cannot be performed in multi-user 
mode because of the way the activities interact with a company data file. 

3. Switch to single user mode. For instructions to switch to single user mode, choose Help menu 
> QuickBooks Help. Search for Switch to Single User Mode and follow the instructions. 

NOTE:  If you are not using Classic Mode (Register Mode), enable it for the conversion. You 
can change it back after the conversion is complete. 

4. Enable Classic Mode (Register Mode). 

5. For instructions to enable Classic Mode (Register Mode), choose Help menu > QuickBooks 
Help. Search for Banking Feed Modes, select Bank Feeds Modes overview, scroll down, 
and follow the instructions. 
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Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

6. Log in to Palmetto Citizens FCU and download your QuickBooks Web Connect file. 

7. Click File > Utilities > Import > Web Connect Files. 

8. Link your bank account with the existing QuickBooks account and click Continue. 

9. Repeat steps for each account. 

Task 3: Match Downloaded Transactions 

If new transactions were received from your connection, accept all new transactions into the 
appropriate registers. 

If you need assistance matching transactions, choose Help menu > QuickBooks Help. Search 
for Matching Transactions and follow the instructions. 

NOTE:  All transactions must be matched or added to the register prior to disconnecting 
your accounts. 

Task 4: Disconnect Accounts at Palmetto Citizens FCU on or after 5/14/2019 

10. Choose the Lists menu > Chart of Accounts. 

11. Select the account you want to deactivate. 

12. Click Edit menu > Edit Account. 

13. Click on the Bank Feed Settings tab in the Edit Account window.   

14. Select Deactivate All Online Services and click Save & Close. 

15. Click OK for any dialog boxes that may appear with the deactivation.  

16. Repeat steps for each account to be disconnected. 

Task 5: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

17. Log in to https://www.palmettocitizens.org/ and download your QuickBooks Web Connect 
file.  

18. Click File > Utilities > Import > Web Connect Files. 

NOTE:  Take note of the date you last had a successful connection. If you have overlapping 
dates in the web-connect process, you may end up with duplicate transactions. 
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19. If prompted for connectivity type, select Web Connect. 

20. Click the Import new transactions now radio button, then click OK.  

NOTE:  If you previously removed the check from the “Always give me the option of saving 
to a file...” option, then this dialog will not display. 

21. In the Select Bank Account dialog, click Use an existing QuickBooks account. 

22. In the corresponding drop-down list, select your QuickBooks account, and click Continue. 

23. Confirm the prompt by clicking OK. 

24. Repeat steps for each account to be reconnected. 

IMPORTANT:  Verify that all transactions downloaded successfully into your account 
registers. 

Task 6: Re-enable Express Mode (if necessary) 

NOTE:  If you prefer Classic Mode (Register Mode), you are finished with your conversion. If 
you use Express Mode for online banking, you may now re-enable the mode. 

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking 
Feed Modes, then select Bank Feed Modes overview, and follow the instructions. 
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Quicken for Windows Conversion Instructions 
 
Express Web Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file, choose Help menu > 
QuickBooks Help. Search for Back Up and follow the instructions. 

2. Download the latest QuickBooks Update. For instructions to download an update, choose Help 
menu > QuickBooks Help. Search for Update QuickBooks, then select Update 
QuickBooks and follow the instructions. 

NOTE:  If multiple computers do not use the same QuickBooks data file, skip step 3. 
QuickBooks activities such as Online Banking cannot be performed in multi-user 
mode because of the way the activities interact with a company data file. 

3. Switch to single user mode. For instructions to switch to single user mode, choose Help menu 
> QuickBooks Help. Search for Switch to Single User Mode and follow the instructions. 

NOTE:  If you are not using Classic Mode (Register Mode), enable it for the conversion. You 
can change it back after the conversion is complete. 

4. Enable Classic Mode (Register Mode). 

5. For instructions to enable Classic Mode (Register Mode), choose Help menu > QuickBooks 
Help. Search for Banking Feed Modes, select Bank Feeds Modes overview, scroll down, 
and follow the instructions. 
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Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

6. Log in to Palmetto Citizens FCU and download your QuickBooks Web Connect file. 

7. Click File > Utilities > Import > Web Connect Files. 

8. Link your bank account with the existing QuickBooks account and click Continue. 

9. Repeat steps for each account. 

Task 3: Match Downloaded Transactions 

If new transactions were received from your connection, accept all new transactions into the 
appropriate registers. 

If you need assistance matching transactions, choose Help menu > QuickBooks Help. Search 
for Matching Transactions and follow the instructions. 

NOTE:  All transactions must be matched or added to the register prior to disconnecting 
your accounts. 

Task 4: Disconnect Accounts at Palmetto Citizens FCU on or after 5/14/2019 

10. Choose the Lists menu > Chart of Accounts. 

11. Select the account you want to deactivate. 

12. Click Edit menu > Edit Account. 

13. Click on the Bank Feed Settings tab in the Edit Account window.   

14. Select Deactivate All Online Services and click Save & Close. 

15. Click OK for any dialog boxes that may appear with the deactivation.  

16. Repeat steps for each account to be disconnected. 

Task 5: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

17. Log in to https://www.palmettocitizens.org/ and download your QuickBooks Web Connect 
file.  

18. Click File > Utilities > Import > Web Connect Files. 

NOTE:  Take note of the date you last had a successful connection. If you have overlapping 
dates in the web-connect process, you may end up with duplicate transactions. 
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19. If prompted for connectivity type, select Web Connect. 

20. Click the Import new transactions now radio button, then click OK.  

NOTE:  If you previously removed the check from the “Always give me the option of saving 
to a file...” option, then this dialog will not display. 

21. In the Select Bank Account dialog, click Use an existing QuickBooks account. 

22. In the corresponding drop-down list, select your QuickBooks account, and click Continue. 

23. Confirm the prompt by clicking OK. 

24. Repeat steps for each account to be reconnected. 

IMPORTANT:  Verify that all transactions downloaded successfully into your account 
registers. 

Task 6: Re-enable Express Mode (if necessary) 

NOTE:  If you prefer Classic Mode (Register Mode), you are finished with your conversion. If 
you use Express Mode for online banking, you may now re-enable the mode. 

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking 
Feed Modes, then select Bank Feed Modes overview, and follow the instructions. 
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Quicken for Mac 2015-2017  
Conversion Instructions 
 
Express Web Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  
To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file, choose Help menu > Search. 
Search for Backing Up, select Backing up data files, and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, choose Help 
menu > Search. Search for Updates, select “Check for Updates,” and follow the instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

3. Select your account under the Accounts list on the left side. 

4. Choose Accounts menu > Update Selected Online Account. 

5. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) 
you use for online banking or investing. 

Task 3: Disconnect Accounts at Palmetto Citizens FCU on or after 5/14/2019 

6. Select your account under the Accounts list on the left side. 

7. Choose Accounts menu > Settings. 

8. Select Troubleshooting > Deactivate Downloads. 
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9. Repeat steps for each account to be disconnected. 

Task 4: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

10. Select your account under the Accounts list on the left side. 

11. Choose Accounts menu > Settings. 

12. Select Set up transaction download. 

13. Enter Palmetto Citizens FCU in the Search field, select the name in the Results list and click 
Continue.   

14. Enter your User Id and Password and click Continue. 

15. If the bank requires extra information, enter it to continue. 

NOTE:  Select “Express Web Connect” or “Quicken Connect” for the “Connection Type” if 
prompted. 

16. In the “Accounts Found” screen, ensure you associate each new account to the appropriate 
account already listed in Quicken. Under the Action column, select “Link” to pick your existing 
account. 

IMPORTANT:  Do NOT select “ADD” under the action column. 

17. Select Finish.  
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QuickBooks Online Edition 
Conversion Instructions 
 
QuickBooks Online Edition (QBO v78) 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion; you will need to modify your QuickBooks 
Online Edition settings to ensure the smooth transition of your data. Please reference the dates next 
to each task, as this information is time sensitive. To complete these instructions, you will need your 
[User ID and Password] for the Palmetto Citizens FCU website. 

It is important that you perform the following instructions exactly as described and in the order 
presented. If you do not, your service may stop functioning properly. This conversion should take 15–
30 minutes. 

Documentation and Procedures 

Conversion – Information only  

QuickBooks Online data is stored on Intuit servers in the cloud. Since we update your 
records with every change, we cannot restore your file to a previous point in time. 

QuickBooks Online automatically updates your selected version so you are always on the 
latest release. 

IMPORTANT: QuickBooks Online edition connectivity services may be interrupted up to 3-5 
business days after the conversion is complete. 

Task 1: Connect to Palmetto Citizens FCU for a final download by 5/13/2019 

NOTE: Please skip to page 4 if you Manually Import Transactions. 

1. Choose Transactions > Banking. 

2. In the upper right corner, click Add Account. 

3. Enter Palmetto Citizens FCU and click Find. 

4. Click the link for Palmetto Citizens FCU. 

5. Type your User Id and Password and click Log In. 

6. If the bank requires extra information, enter it to continue. 

7. Choose an account type for each account you’re connecting. 
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8. Click Connect to download up to 90 days of transactions. 

NOTE:  If you need a shorter date range, click Need a shorter date range? at the top 
and choose between 0, 7, or 30 days. 

9. After your download finishes, click the New Transactions tab to see what was 
downloaded.  

Task 2: Match Downloaded Transactions 

10.  If new transactions were received from your connection, accept all new transactions on 
the Transactions > Banking page. Simply check off all the New/Matched transactions 
and click Batch Action to "Accept Selected".   

11. If you need assistance matching transactions, choose Help menu > Search for 
Matching Transactions and follow the instructions. 

Task 3: Deactivate Your Account(s) At Palmetto Citizens FCU on or after 5/14/2019 

12. Choose Transactions > Banking. 

13. Click on the account you'd like to disconnect, then click the Pencil Icon. 

14. Click on Edit Account Info. 

15. Check the box next to Disconnect this account on save. 

16. Click Save. 

17. Repeat steps 2—6 for each account at Palmetto Citizens FCU. 

Task 4: Re-activate Your Account(s) at Palmetto Citizens FCU on or after 5/21/2019 

18. Choose Transactions > Banking. 

19. In the upper right corner, click Add Account 

20. Enter Palmetto Citizens FCU and click Find. 

21. Click the link for Palmetto Citizens FCU. 

22. Type your User ID and Password. Click Log In. 

23. Ensure you associate the account for Palmetto Citizens FCU to the appropriate account 
already listed under QuickBooks Accounts. You will want to select the matching 
accounts in the drop-down menu.  



 14	

IMPORTANT:  Do NOT select +Add new.  If you are presented with accounts you do 
not want to track in this data file, Uncheck the box next to the Account name. 

24. After all accounts have been matched, click Connect. 

25. When the download is finished click I'm done. Let’s go! 

Task 5: Excluding Duplicate Transactions  

26. Choose Transactions > Banking. 

27. In the New Transactions section, click the checkboxes for the transactions you want to 
exclude. 

28. Click Batch Actions > Exclude Selected. 

NOTE:  If you accidentally exclude a transaction, you can include it again. 

Task 6: Undo Excluded Transactions  

29. Choose Transactions > Banking. 

30. Click the Excluded tab. 

31. Click the checkboxes for the transactions you want to include. 

32. Click Batch Actions > Undo. 

33. Transactions will appear again in the New Transactions tab for you to work with. 

Additional Instructions: Manually Import Transactions 

34. Log in to Palmetto Citizens FCU website at https://www.palmettocitizens.org/ 

35. Download one of the following Web Connect files. 

a. .qbo (QuickBooks) 

b. .qfx (Quicken) 

36. In QuickBooks Online, choose Transactions > Banking. 

37. In the upper right corner, click File Upload. 

38. Click Browse and select Palmetto Citizens FCU Web Connect file from your computer. 

39. Click Next. 

40. In the drop-down menu, select the account where you'd like to upload the transactions. 
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41. When the download is finished click I'm done. Let’s go! 

42. After your download finishes, click the New Transactions tab to see what was 
downloaded. 

Thank you for making these important changes! 
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Mint Conversion Instructions 
 
Mint.com (V40) 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, Mint aggregation services may be 
interrupted for up to 5 business days.  

NOTE: You will be able to access online banking information by directly logging into your 
financial institution website during the interrupted time.  

Mint Conversion Information 

Mint.com data is stored on Intuit cloud servers. Data is updated with every change and cannot 
restore data to a previous point in time. 

For a successful account update, do not login into Mint.com until 5 business days after 
5/21/2019. 

During this time, the Mint.com server will automatically make the system conversion for your 
activated accounts.  If you login into Mint.com during this time, you may see duplicate 
accounts or an error displayed.  Please do not attempt to change the status or make any 
changes in Mint.com during this time.  After 5 business days, the accounts should reconcile 
showing your transaction history available. 

In the event that your accounts do not display current transactions after 5 business days, you 

may log back into Mint.com and click refresh  to update the account.  After the download 
completes, click the Transactions tab to view up to 90 days of transaction history.  

Thank you for your patience during these changes! 
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Quicken for Windows Conversion Instructions 
 
Web Connect to Direct Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

NOTE: Web Connect uses the same User ID and Password as the Palmetto Citizens FCU 
website. Direct Connect may require registration. Please contact Palmetto Citizens 
FCU to verify your Direct Connect login information.  

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Back up your data file. For instructions to back up your data file, choose Help menu > Search. 
Search for Backing Up Your Data and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, choose Help 
menu > Search. Search for Update Software and follow the instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

3. Download your Quicken Web Connect file from https://www.palmettocitizens.org/. 

4. Click File > File Import > Web Connect File. Locate and select the Web Connect file to 
import. 

5. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) 
that you use for online banking or investing. 

6. If new transactions were received from your connection, accept all new transactions into the 
appropriate registers. 
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NOTE:  If you need assistance matching transactions, choose Help menu > Quicken Help. 
Search for Matching Transactions and follow the instructions. 

Task 3: Disconnect Accounts at Palmetto Citizens FCU on or after 5/14/2019 

7. Choose Tools menu > Account List. 

8. Click the Edit button of the account you want to deactivate. 

9. In the Account Details dialog, click on the Online Services tab. 

10. Click Deactivate. Follow the prompts to confirm the deactivation. 

11. Click on the General tab.  

12. Remove the financial institution name and account number. Click OK to close the window. 

13. Repeat steps for each account to be disconnected. 

Task 4: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

14. Choose Tools menu > Account List. 

15. Click the Edit button of the account you want to activate. 

16. In the Account Details dialog, click on the Online Services tab. 

17. Click Set up Now. 

18. Use Advanced Setup to activate your account. 

19. Enter Palmetto Citizens FCU in the search field, select the name in the list and click Next. 

20. If presented with the Select Connection Method screen, select Direct Connect. 

21. Type your Direct Connect User ID and Password and click Connect. 

22. Ensure you associate the account to the appropriate account already listed in Quicken. You 
will want to select Link to an existing account and select the matching accounts in the drop-
down menu. 

IMPORTANT:  Do NOT select Add to Quicken unless you want to add a new account to 
Quicken. If you are presented with accounts you do not want to track in this 
data file, select Ignore – Don’t Download into Quicken. 

23. After all accounts have been matched, click next. You will receive confirmation that your 
accounts have been added. 

24. Click Done or Finish. 
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Quicken for Mac 2007 
Conversion Instructions 
 
Web Connect to Direct Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

NOTE: Web Connect uses the same User ID and Password as the Palmetto Citizens FCU 
website. Direct Connect may require registration. Please contact Palmetto Citizens 
FCU to verify your Direct Connect login information.  

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file, choose Help menu > Search. 
Search for Backing Up, select Backing Up Your Data, and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, choose Help 
menu > Search. Search for Updates, select Check for Updates, and follow the instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

3. Choose Online menu > Download Transactions. 

4. Select your account from the drop-down list. 

5. Click Download to access https://www.palmettocitizens.org/  

6. Enter your User ID and Password to login to the website. Download your transactions 
 through 5/13/2019 into Quicken. 

7. Repeat the download process for each account you have (such as checking, savings,  credit 
cards and brokerage). 



 20	

8. Once all accounts have been downloaded, accept all transactions into your Quicken account 
registers. 

Task 3: Disconnect Accounts At Palmetto Citizens FCU on or after 5/14/2019 

9. Choose Lists menu > Accounts. 

10. Select the account to deactivate and click Edit. 

11. In the Download Transactions drop-down list, select Not Enabled. Follow the prompts 
 to confirm the deactivation. 

12. Remove the information within the Account Number and Routing Number fields. 

13. Click OK to save your edits. 

14. Repeat steps for each account to be disconnected. 

15. Verify your account list does not display a blue online circle icon for the accounts you are 
disconnecting. 

Task 4: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

16. Choose Lists menu > Accounts. 

17. Select your first disabled account and click Edit. 

18. Click the Financial Institution drop-down list and select Change Financial Institution. 

19. Click on Update List. 

20. In the Financial Institutions dialog, enter, then select Palmetto Citizens FCU from the list 
and click Use. 

21. Enter your Direct Connect User ID and Password. Click OK. 

22. In the Add Online Services dialog, match your first account to the appropriate account 
number. Click OK.  

NOTE:  Each account will be displayed below “Use an existing account.” 

23. Click OK. 

24. Click OK to close the Edit Register page. 

25. Choose Lists menu > Accounts. Verify that each account you are reconnecting has a  blue 
online circle for online services. 
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Quicken for Mac 2007-2015 
Conversion Instructions 
 
Web Connect to Direct Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

NOTE: Web Connect uses the same User ID and Password as the Palmetto Citizens FCU 
website. Direct Connect may require registration. Please contact Palmetto Citizens 
FCU to verify your Direct Connect login information.  

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file, choose Help menu > 
 Search. Search for Backing Up, select Backing up data files, and follow the 
 instructions. 

2. Download the latest Quicken Update. For instructions to download an update, choose  Help 
menu > Search. Search for Updates, select “Check for Updates,” and follow the  instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

3. Select your account under the Accounts list on the left side. 

4. Choose Accounts menu > Update Selected Online Account. 

5. Sign in to online banking and download transactions for an account. 

6. Import the transactions. 

7. Repeat steps for each account that you use for online banking or investing. 
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Task 3: Connect Accounts to Palmetto Citizens FCU on or after 5/13/2019 

8. Select your account in the Accounts list on the left sidebar. 

9. Choose Accounts menu > Settings. 

10. Select Set up transaction download. 

11. Enter Palmetto Citizens FCU in the Search field, select the institution name in the 
 Results list and click Continue.   

12. Enter your Direct Connect User Id and Password and click Continue. 

13. If the bank requires extra information, enter it to continue. 

NOTE: Select “Direct Connect” for the “Connection Type” if prompted. 

14. In the “Accounts Found” screen, associate each new account to accounts in your 
 Quicken data file. Under the Action column, select “Link” to pick your existing account. 
 When complete, click Finish. 

IMPORTANT: Do NOT select “ADD” under the action column unless you intend to add a new 
account to Quicken. 
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QuickBooks for Windows 
Conversion Instructions 
 
Web Connect to Direct Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion; you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

NOTE: Web Connect uses the same User ID and Password as the Palmetto Citizens FCU 
website. Direct Connect may require registration. Please contact Palmetto Citizens 
FCU to verify your Direct Connect login information.  

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Back up your data file. For instructions to back up your data file, choose Help menu > 
 QuickBooks Help. Search for Back Up and follow the instructions. 

2. Download the latest QuickBooks Update. For instructions to download an update, 
 choose Help menu > QuickBooks Help. Search for Update QuickBooks, then select 
 Update QuickBooks and follow the instructions. 

 

NOTE:  If multiple computers do not use the same QuickBooks data file, skip step 3. 
QuickBooks activities such as Online Banking cannot be performed in multi-user 
mode because of the way the activities interact with a company data file. 

3. Switch to single user mode. For instructions to switch to single user mode, choose Help 
 menu > QuickBooks Help. Search for Switch to Single User Mode and follow the 
 instructions. 
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NOTE:  If you are not using Classic Mode (Register Mode), enable it for the conversion. You 
can change it back after the conversion is complete. 

4. Enable Classic Mode (Register Mode). 

5. For instructions to enable Classic Mode (Register Mode), choose Help menu >  QuickBooks 
Help. Search for Banking Feed Modes, select Bank Feeds Modes  overview, scroll 
down, and follow the instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

6. Log in to Palmetto Citizens FCU and download your QuickBooks Web Connect file. 

7. Click File > Utilities > Import > Web Connect Files. 

8. Link your bank account with the existing QuickBooks account and click Continue. 

9. Repeat steps for each account. 

Task 3: Match Downloaded Transactions 

If new transactions were received from your connection, accept all new transactions into the 
appropriate registers. 

If you need assistance matching transactions, choose Help menu > QuickBooks Help. Search 
for Matching Transactions and follow the instructions. 

NOTE:  All transactions must be matched or added to the register prior to disconnecting your 
accounts. 

Task 4: Disconnect Accounts at Palmetto Citizens FCU on or after 5/13/2019 

10. Choose the Lists menu > Chart of Accounts. 

11. Select the account you want to deactivate. 

12. Click Edit menu > Edit Account. 

13. Click on the Bank Feed Settings tab in the Edit Account window.   

14. Select Deactivate All Online Services and click Save & Close. 

15. Click OK for any dialog boxes that may appear with the deactivation.  

16. Repeat steps for each account to be disconnected. 
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Task 5: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

17. Choose Banking menu > Bank Feeds > Set Up Bank Feed for an Account. 

18. Enter, and then select Palmetto Citizens FCU. Click Next. 

19. If prompted for connectivity type, select Direct Connect. 

20. Link your bank account with the existing QuickBooks account and click Connect. 

IMPORTANT:  Verify that all transactions downloaded successfully into your account 
registers. 

Task 6: Re-enable Express Mode (if necessary)  

NOTE:  If you prefer Classic Mode (Register Mode), you are finished with your conversion. If 
you use Express Mode for online banking, you may now re-enable the mode.   

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking 
Feed Modes, then select Bank Feed Modes overview, and follow the instructions. 
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QuickBooks for Mac 
Conversion Instructions 
 
Web Connect to Direct Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion; you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

NOTE: Web Connect uses the same User ID and Password as the Palmetto Citizens FCU 
website. Direct Connect may require registration. Please contact Palmetto Citizens 
FCU to verify your Direct Connect login information.  

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Back up your data file. For instructions to back up your data file choose Help menu and use 
the Search bar available at the top. Search for Back Up and follow the instructions  on 
screen. The first time you do a backup, QuickBooks will guide you through setting 
 backup preferences. 

2. Download the latest QuickBooks Update. For instructions to download an update choose Help 
menu and use the Search bar available at the top. Search for Update QuickBooks, select 
Check for QuickBooks Updates and follow the instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

3. Log in to https://www.palmettocitizens.org/ and download your QuickBooks Web  Connect File.  

4. Click File > Import > From Web Connect. 

5. Link your bank account with the existing QuickBooks account and click Continue. 

6. Repeat steps for each account. 
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Task 3: Match Downloaded Transactions 

If new transactions were received from your connection, accept all new transactions into the 
appropriate registers. 

If you need assistance matching transactions, choose the Help menu and use the Search bar 
available at the top. Search for Updating Your Register, select the article with that name and 
follow the instructions.   

NOTE:  All transactions must be matched or added to the register prior to disconnecting 
your accounts. 

Task 4: Disconnect Accounts at Palmetto Citizens FCU on or after 5/14/2019 

7. Choose Lists menu > Chart of Accounts. 

8. Select the account you want to deactivate. 

9. Choose Edit menu > Edit Account. 

10. In the Edit Account window, click Online Settings. 

11. In the Online Account Information window, choose Not Enabled from the Download 
Transaction list and click Save. 

12. Click OK for any dialog boxes that may appear with the deactivation. 

13. Repeat steps for each account to be disconnected. 

Task 5: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

14. Choose Banking menu > Online Banking Setup. 

15. Enter, and then select Palmetto Citizens FCU from Financial Institution list. Click Next. 

16. Follow instructions in the wizard. If prompted for connectivity type, select Direct  Connect. 

17. The Online Banking Assistant window displays during setup.  Select ‘Yes, my account  has 
been activated for QuickBooks online services’, then click Next. 

18. Enter credentials and click Sign In. 

19. For each account you wish to download into QuickBooks, click Select an Account to 
 choose the appropriate existing account register. 

IMPORTANT:  Do NOT select “New” under the action column. 

20. Click Next, then Done. 
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21. Add or match all downloaded transactions in the Downloaded Transactions window. 

Task 6: Re-enable Express Mode (if necessary)  

NOTE:  If you prefer Classic Mode (Register Mode), you are finished with your conversion. If 
you use Express Mode for online banking, you may now re-enable the mode.   

For instructions to enable Express Mode, choose Help > QuickBooks Help. Search for Banking 
Feed Modes, then select Bank Feed Modes overview, and follow the instructions. 
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Quicken for Windows 
Conversion Instructions 
 
Express Web Connect to Direct Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

NOTE: Web Connect uses the same User ID and Password as the Palmetto Citizens FCU 
website. Direct Connect may require registration. Please contact Palmetto Citizens 
FCU to verify your Direct Connect login information.  

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file, choose Help menu > Quicken 
Help. Search for Backup Data File and follow the instructions. 

2. Download the latest Quicken Update. For instructions to download an update, choose Help 
menu > Quicken Help. Search for Update Software and follow the instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

3. Choose Tools menu > One Step Update. 

4. Depending on how you manage financial institution passwords, you may be prompted to enter 
your Vault password at this time or to enter individual passwords in the One Step Update 
dialog. 

5. In the One Step Update Settings dialog, make sure all items are checked and click Update 
Now. 

6. If new transactions were received from your connection, accept all new transactions into the 
appropriate registers. 
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NOTE:  If you need assistance matching transactions, choose Help menu > Quicken 
Help. Search for Matching Transactions and follow the instructions. 

Task 3: Disconnect Accounts At Palmetto Citizens FCU on or after 5/14/2019 

7. Choose Tools menu > Account List. 

8. Click the Edit button of the account you want to deactivate. 

9. In the Account Details dialog, click on the Online Services tab. 

10. Click Deactivate. Follow the prompts to confirm the deactivation. 

11. Click on the General tab.  

12. Remove the financial institution name and account number. Click OK to close the window. 

13. Repeat steps for each account to be disconnected. 

Task 4: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

14. Choose Tools menu > Account List. 

15. Click the Edit button of the account you want to activate. 

16. In the Account Details dialog, click on the Online Services tab. 

17. Click Set up Now. 

18. Use Advanced Setup to activate your account. 

19. Enter Palmetto Citizens FCU in the search field, select the name in the list and click Next. 

20. If presented with the Select Connection Method screen, select Direct Connect. 

21. Type your Direct Connect User ID and Password and click Connect. 

22. Ensure you associate the account to the appropriate account already listed in Quicken. You 
will want to select Link to an existing account and select the matching accounts in the drop-
down menu. 

IMPORTANT:  Do NOT select Add to Quicken unless you want to add a new account to 
Quicken. If you are presented with accounts you do not want to track in this 
data file, select Ignore – Don’t Download into Quicken. 

23. After all accounts have been matched, click Next. You will receive confirmation that your 
accounts have been added. 

24. Click Done or Finish. 
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Quicken for 2015-2017 
Conversion Instructions 
 
Express Web Connect to Direct Connect 
 
Introduction 
 
As Palmetto Citizens FCU completes its system conversion, you will need to modify your 
QuickBooks settings to ensure the smooth transition of your data. Please reference the dates next to 
each task, as this information is time sensitive.  

To complete these instructions, you’ll need your User ID and Password for each Financial Institution. 

NOTE: Web Connect uses the same User ID and Password as the Palmetto Citizens FCU 
website. Direct Connect may require registration. Please contact Palmetto Citizens 
FCU to verify your Direct Connect login information.  

You should perform the following instructions exactly as described and in the order presented. If you 
do not, your online banking connectivity may stop functioning properly. This conversion should take 
15–30 minutes.  

Thank you for making these important changes! 

Documentation and Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. For instructions to back up your data file, choose Help menu > 
 Search. Search for Backing Up, select Backing up data files, and follow the 
 instructions. 

2. Download the latest Quicken Update. For instructions to download an update, choose Help 
menu > Search. Search for Updates, select “Check for Updates,” and follow the  instructions. 

Task 2: Connect to Palmetto Citizens FCU for a final download before 5/13/2019 

3. Select your account under the Accounts list on the left side. 

4. Choose Accounts menu > Update Selected Online Account. 

5. Repeat this step for each account (such as checking, savings, credit cards, and brokerage) 
that you use for online banking or investing. 

Task 3: Disconnect Accounts At Palmetto Citizens FCU on or after 5/14/2019 
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6. Select your account under the Accounts list on the left side. 

7. Choose Accounts menu > Settings. 

8. Select Troubleshooting > Deactivate Downloads. 

9. Repeat steps for each account to be deactivated. 

Task 4: Reconnect Accounts to Palmetto Citizens FCU on or after 5/14/2019 

10. Select your account under the Accounts list on the left side. 

11. Choose Accounts menu > Settings. 

12. Select Set up transaction download. 

13. Enter Palmetto Citizens FCU in the Search field, select the institution name in the 
 Results list and click Continue.   

14. Enter your Direct Connect User Id and Password and click Continue. 

15. If the bank requires extra information, enter it to continue. 

NOTE:  Select “Direct Connect” for the “Connection Type” if prompted. 

16. In the “Accounts Found” screen, associate each new account to the appropriate 
 account already listed in Quicken. Under the Action column, select “Link” to pick your 
 existing account. 

IMPORTANT:  Do NOT select “ADD” under the action column unless you intend to add 
a new account to Quicken. 

17. Select Finish. 




